Airbrush och färg

H&S Infinity o Greeloy GW106 impulsköp... -- del 3

2016-12-06 13:37 #0 av: ElLobo

Magnuzk:s tråd går vidare.

Länkar till del 1, del 2 

Anmäl
2017-01-25 12:12 #1 av: Magnuzk

Jaha, vad hände nu? Funderar

Den funkade 5 minuter innan när jag körde thinner igenom sprutan för att testa att allt var ok innan jag började jobba med den nu...

Det händer inget, den fyller på luft, men det är bara tystnad och stilla när jag trycker på avtryckaren. Den fyller på luft när trycket sjunker i tanken och jag provade med att tömma tanken och fylla den igen, men det blir samma sak, ingenting när jag trycker på avtryckaren. 

Provade med min gamla kompressor och då funkar det som det ska.

Anmäl
2017-01-25 12:30 #2 av: Banjoman

Om det finns luft i tanken som inte når luftventilen i AB:n, och AB:n fungerar med en annan kompressor, borde felet befinna sig någonstans mellan tanken och AB:n, dvs. i regulatorn eller slangen.

Kan du i misshugg ha stängt tryckregleringsventilen på regulatorn?

Annars kan det ju vara att regulatorn gått sönder, eller att ett fysiskt blockage av något slag uppstått någonstans mellan tank och AB ...

vad händer om du kopplar loss slangen från AB:ns luftventil och öppnar tryckreglerinsventilen? Kommer det luft ur slangen? Om inte, skulle jag i första hand misstänka regulatorn ...


Anmäl
2017-01-25 12:31 #3 av: Banjoman

Om det är regulatorn som krånglar tör det ju vara ett garantiärende, givet att mojängen bara är några månader gammal.


Anmäl
2017-01-25 12:43 #4 av: Magnuzk

Haha tack Banjoman, jag löste det... Det var en dum sak som jag upptäckte efter att jag läste ditt svar. Så där... Nu glömmer vi det här och går vidare...

Spelar pajas

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.